Op deze pagina staat achtergrondinformatie die je niet hoeft te weten als je onze app gebruikt. Bekijk de Makkelijke Moestuin app

De minimale systeemeisen voor de app

Op deze toestellen werkt de app:
  • iPhones of iPads met iOS 13.1 of hoger
  • Telefoons of tablets met Android 7.1 of hoger
Waarom kan ik geen eerdere iOS- of Android-versies gebruiken?

Android en iOS vernieuwen met enige regelmaat hun besturingsprogramma's. Dat heeft vooral ook met beveiliging te maken: in de oude versies was die behoorlijk verouderd en voldeed niet meer aan de eisen van deze tijd.

Door middel van updates, passen wij onze app telkens aan op de huidige eisen en functies. Als Apple of Android besluit dat ze oudere versies niet meer ondersteunen, dan kun je een toestel dat daar nog op draait ook niet meer updaten. Da's dus echt vervelend als je een al wat ouder toestel hebt 🙁

Maar dat geldt helaas dus ook voor alle apps - en die van ons. Daarom werkt de app niet op toestellen met besturingssystemen die ouder zijn dan die we hierboven aangeven. Helaas kunnen wij daar niets aan doen.

Moestuintips in je mailbox

Geef je op, dan stuur ik je direct de 3 fouten die bijna alle beginners maken - en hoe jij ze kunt voorkomen.

Jouw gegevens? Die zijn bij ons super veilig. Zie onze Privacy verklaring

Our perks